LavenderBeard (steam)

  • I tried doing the firewall , antivirus and most of the solutions given in the official pages etc. and I still can't play the game... Does anyone have encountered with something like this or are there anything that I can do?

  • 12
    게시물
    48.1k
    조회 수
  • @ilyasbaris8 Same issue on my end. My guess is that the servers are down?

    Would be nice if there was an official status page that showed status of the game services. This way there's no confusion about where the problem lies when this happens (and it seems to happen pretty frequently).

  • Looks like there is a status page: https://www.seaofthieves.com/status

    Currently, it shows that everything is running normally, but I am still getting the LavenderBeard error. :/

  • Signing out of my XBox Live account and signing back in fixed it for me.

  • @ilyasbaris8 https://youtu.be/KjMeAXnz2Cc watch this video this is how i got it fixed with no support from sea of thieves creators

  • @rebel4201494 This works

  • I was having the same lavender beard error when trying to play through Steam. I think it was due to my computer being signed in to one Microsoft account and my steam being linked to a different Xbox account. Creating a new computer profile that matched my Xbox sign in seemed to solve my issue. Hope this helps.

  • @rebel4201494 Miracle Worker! Thank You

  • @rebel4201494 i am so sad because it not works at my fault with the lavenderbeard. Because i can´t find the xbl_xxxxxxxxxxxx in the list.

  • ive done everything it says i signed in and out i check my firewalls i have no antivirus vpn or proxy (whatever a proxy is) and it still says the lavender beard

  • ok i found out how to fix it, press the windows key search credentials manager open it then go to windows credentials find xbl_ticket|1717113201 click the down arrow next to it then remove it, go to sea of thieves and sign back in and then it should work lots of thanks to youtuber mrnoodle

  • A friend had the problem and it worked after he verified data integrity through Steam.

12
게시물
48.1k
조회 수
12 중의 3