Language Stuck in German even though I am English

  • So my game is stuck in German and my region is set to America and English.
    I reinstalled the game all 72GBs and its still in german...

    I played the game yesterday for the first time and everything was fine... Now today opening the game it is in German even after reinstalling.

  • 14
    Posts
    2.7k
    Views
  • @washiestlotus45 See if your device's setting is set to German. Sea of Thieves is supposed to follow that.

    If that doesn't help, you can try raising a ticket with support here.

  • @washiestlotus45

    You can change language in Settings - Accessibility Settings and then clicking on "German" at Game Language under the Gameplay header (it's the first).

    That brings up a list of languages - choose English … and a restart to take effect.

    Italicized words may need their German translation.

  • @lem0n-curry On windows 10 I don't see a Accessibility Settings

  • @washiestlotus45 said in Language Stuck in German even though I am English:

    @lem0n-curry On windows 10 I don't see a Accessibility Settings

    I just checked but I have it (both in the Steam and W10 of the game) - it's the 7th option from above (in case the German translation is something less obvious) between Audio Settings and Pirate Profile.

  • @lem0n-curry In game?

  • @washiestlotus45 said in Language Stuck in German even though I am English:

    @lem0n-curry In game?

    Actually at the start-up screen. In game I seem to have less options (but in Steam it's the bottom one)

  • @lem0n-curry You said you have it in W10 of the game what does that mean?

  • @washiestlotus45 said in Language Stuck in German even though I am English:

    @lem0n-curry You said you have it in W10 of the game what does that mean?

    I play almost always in Steam, but I checked in the Windows 10 version for you - and it was in the settings menu of the start up screen.

  • @lem0n-curry Ohhhh well I play on the steam version as well, are they not the same? Anyways am I going to settings in the game or in steam itself?

  • @washiestlotus45 said in Language Stuck in German even though I am English:

    @lem0n-curry Ohhhh well I play on the steam version as well, are they not the same? Anyways am I going to settings in the game or in steam itself?

    As you said

    On windows 10 I don't see a Accessibility Settings

    I assumed you used the Windows version.
    But I have the Accessibility Settings in front of me in the Steam version - it's in the game.

  • @lem0n-curry I very much appreciate your help I opened up google translate and typed in Accessibility settings and ended up finding the language settings!

  • @washiestlotus45 said in Language Stuck in German even though I am English:

    @lem0n-curry I very much appreciate your help I opened up google translate and typed in Accessibility settings and ended up finding the language settings!

    I did say earlier

    Italicized words may need their German translation.

    Freut mich zu hören, dass es geklärt wurde. 😎

14
Posts
2.7k
Views
1 out of 14