Any fix for PC USB mic being very quiet ingame?

  • STILL A HORRIBLE PROBLEM.

  • Yes we need this! You got my upvote.

  • Just got the game a few days ago on Windows 10 and I have the same issue. In game voice is very quite to everyone I talk to.

    -Opening the programs in a specific order doesn't work.
    -If I turn up my system mic input level, then I am too loud to everyone in xbox party chat and my mic transmits all background noise.
    -If other crew members turn up their in game crew volume then everyone else is too loud.

    EDIT:
    After searching the forms this is the workaround for USB or 3.5mm mics on PC*.
    Note: this is assuming mic setting are per the official support article Windows 10 Audio & Chat

    Credit to @Monkeychow01 for posting original workaround here: PC MIC Problems? (USB) Try here first

    • Set your mic input level to 100%.
    • Check push to talk under the game audio settings.

    If you don't use push to talk your crew members will hear EVERY noise you make at all times.
    If you switch to the xbox app party you will need turn down your mic input level by about 80%.

    PC users are able to be in xbox app party chat AND in game voice at the same time.

  • Bumping this as it is STILL a major issue.

  • @mortarchelle I agree, this has been a major issue and not even a simple response from the devs regarding it.

  • Please don't resurrect old threads, it is against the forum rules. This thread will now be locked.

41
Publicaciones
72.9k
Visitas
40 de 41