I cannot set sail as a captain or else this happens

  • For some reason every time I try to set sail as a captain, halfway through the loading screen an error that says...![alt text](file:///C:/Users/spenc_/Pictures/Screenshot%202022-08-04%20163405.png) appears. I have uninstalled and reinstalled the program, restarted my pc, all of that stuff. [Mod edit]

  • 12
    Posts
    1.6k
    Views
    question1.3kwindows 10876
  • @spaff101 Ahoy matey!

    You cant upload screenshots directly to this forum so will need to use an image hosting website if you want us to see it.

    I have removed the profanity from your post, we try to keep these waters family-friendly and your help with that would be greatly appreciated.

  • the error just says this:

    "Microsoft Visual C++ Runtime Library

    Runtime Error!

    Program:

    This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information. "

    that is what it said word for word. This pop up thing happens halfway through the loading screen and does not happen when I set sail without being a captain.

  • It also shuts off the game the moment I press the "OK' in the bottom right corner.
    Like i said i have really tried everything, I reset my drivers, I uninstalled microsoft visual c++ and tried launching the game without it, that obviously didnt work. I reinstalled a newer microsoft visual c++ and same result. I usually don't ask for support because google can normally figure most things out for you but today has been a struggle.

  • @musicmee another thing setting sail as a captain was working fine for like 4 hours for me until a couple of hours ago and it just randomly started doing this.
    and now that i might have your attention i would like to point out that being on fire for 100 hours for a trinket doesn't sound right

  • can someone help me dude

  • Okay WOW!!! I figured out the problem!! The galleon that i purchased for 500 [mod edit] K was making the error I had to actually DESTROY IT and LOSE 500K!!! [mod edit]!!! I bought a new galleon and it works fine but what the [mod edit]??? I mean come on dude I just wasted 500k for NO REASON AT ALL.

  • @spaff101 Your post has been edited as it goes against the Forum Rules and Pirate Code.

    Circumventing the Forum Profanity Filter

    A profanity filter is in place to support our commitment to our community to create the world’s friendliest multiplayer game. Topics and posts which attempt to circumvent the filter will be edited or deleted and the users involved warned. Ignoring the warning will result in a temporary ban from the Forums and a final warning. If the action continues, a permanent ban from the Forums will be issued.

    Please read and abide by the Forum Rules and Pirate Code in future.

    Thank you.

  • ok but instead of ignoring me you could do your job and help me next time

  • @spaff101 It's not his job to help you with technical issues - he's a forum moderator.

  • @d3adst1ck Aye… I don’t think e’s heard of Support…

  • Judging by the number of mod edits required to get to this point, I’d say the moderators have done their job quite well.

12
Posts
1.6k
Views
question1.3kwindows 10876
1 out of 12