Bluetooth audio issue. Help Please!!!

  • 0

    Hello everyone. I am experiencing issues with my Samsung AKG Y100 eurbuds. When I pair my earbuds there are 2 playback devices appearing from AKS Y100. One is Stereo and the other is hands free. I am setting stereo ones as default playback device but I can only get audio from hands-free device. Even when i disable handsfree play back device I still cannot hear it from the stereo. And the handsfree sound quality is really low. I'd appreciate any help I can get. Thanks in advance.!
    alt text

  • 0

    Is this only in Sea of Thieves? or also while surfing YT for example? Y

  • 0

    @nessiroj All the sound works fine until I run SOT. But when I run sea of thieves all sound mutes on stereo and only works on hands free including web browser and windows sounds. Little detail "stereo mutes after skipping the first launch screen of SOT by pressing a button."

  • 0

    the Xbox and Xbox companion apps also have settings for sounddevices, i presume those are set to the mono one sckrewing windows over?

    Cause most games (and i presume SoT aswell) start loading their settings after the intro

  • 0

    @nessiroj
    The only xbox app on my computer is xbox console app. I have checked the options in there as in the picture.

    In the sound mixer of windows it appears there is sound in SOT but all sounds are muted after the intro of the game.alt text

  • 0

    Right-click on the audio outputs you don't use and disable them.

    Sea of Thieves will usually look to output to the default audio device for Windows but can get confused if there are multiple similar outputs (same issue goes for inputs, BTW).

    Just double check when you left-click on the sound icon in your Taskbar that it is set to the correct output.

  • 1

    I tried disconnecting the device before didn't help but some how double clicking worked. Thanks

  • 0

    @hendosa what did you double click? i'm having the same exact problem and really need some help.

  • 0

    This thread from reddit finally fixed the issue for me. It has to do with the hands-free telephony setting for your bluetooth device.