Cant start the game

  • 2

    First of all hi everyone! Sorry for my english but its not my native language
    Anyway i cant start the game
    I ended the download today 2A.M. and when i try to launch the game it show me only one static image alt text and then the game crash and nothing happen. I thought it was a server problem so i wait until now and same problem..
    So... What can i do?
    I already played the Alpha ( i'm insider ) and i didnt have any problem at all!
    What's the problem?

  • 2

    me to i just unistall and reinstal the game lol very funny to reinstall the game everyday for playing this game

  • 0

    @itsmeleo96 Have you tried simply updating your Alpha client and launching that?

  • 0

    @dhg-ixxrmacxxi Yeah, its what i did to install the Beta

  • 0

    @itsmeleo96 same problem here!

  • 0

    @ItsMeLeo96 and I have played yesterday...

  • 1

    Hi had this issue to day this is what we did to fix:

    Uninstall the Xbox Insider app from your PC and re-install it from the Microsoft App store that worked for myself and 3 others. The game then launches properly

  • 0

    Yeah, that happened to me too; I deinstall my Alpha client and reinstall the Beta client.

  • 0

    @neph09 worked ty!

  • 0

    @neph09 Thanks for your answer but it didnt work on me. Maybe the only thing to do is unistall and reinstall the game.. I really hope it will fix it

  • 0

    @itsmeleo96 said in Cant start the game:

    @neph09 Thanks for your answer but it didnt work on me. Maybe the only thing to do is unistall and reinstall the game.. I really hope it will fix it

    So as an extra diagnostic the way i found there was an error, in the event log when you try to open the game it was placing an event in my system log something like:

    Unable to start a DCOM Server: Microsoft.Wasserburg_1.73.5774.2_x64__8wekyb3d8bbwe!AthenaClientShipping as Unavailable/Unavailable. The error:
    "317"
    Happened while starting this command:
    "C:\Program Files\WindowsApps\Microsoft.Wasserburg_1.73.5774.2_x64__8wekyb3d8bbwe\Athena\Binaries\UWP64\SoTGame.exe" -ServerName:AthenaClientShipping.AppX71nyqgwbeqtn1kt08pbebnxnwefypt4b.mca

    Are you getting anything in your log?

  • 0

    @neph09 Unfortunately no. BTW i even tried to move the game from the SSD to the HDD but the result was the same. And i tried to launch the game with the CPU & GPU at stock speed but still nothing. Now i unistalled the game, use CCleaner to "clean" everything and reinstall it from the store. I hope this clean installation will fix everything

  • 0

    @itsmeleo96 This has been happening to me today on two home computers. I got one computer past the static screen by going through Xbox insider. On the other computer it cancels out at static screen everytime. The Xbox insider won't open either. I even pre-ordered (again) using another account and it gave me the Beta to the Xbox??? Saying it could not run on PC. Hahahaha going backwards now.

  • 0

    @itsmeleo96 Did have that problem on alpha, solved by how you log in your computer, if you have used local loggin by own password, game doesnt logging, if you log in your computer by microsoft account...game works!

  • 0

    @holle74 what actually do you mean with "logging"? I have the same prob tried the last few hour to run the game unfortunately without success ! the game starts up for a split second and then it crashes without any reason or report

  • 0

    Quick update guys:
    So i unistalled and then reinstalled the game and it work! But just one time... I played like 4 hours a couple of days ago and it was okay. Today i turned on the PC and it doesnt work anymore.. Probability i should unistall and then reinstall the game again but with my internet connection it would take too much time.. Anyway i hope this post will help someone else