0x80070005 Windows store error

  • 1

    I can't imagine how often this topic gets posted as I've seen a multitude of threads about the same topic. I'm at the end of my straw with this issue, I've been sat here trying different fixes for the past 4 hours and nothing is working. I don't know what else to do at this point other than to make a post.

    So the error appears after fully downloading and during the phase where it says "installing sea of thieves". It then changes to "Error". I've tried all the fixes I can find online other than reinstalling windows as there must be an easier way. I have changed permissions to folders, cleared the windows store cache - both manually and with wsreset. I have tried everything I can find and all I can think of now is to make a post and hope someone has a miracle solution.

  • 0

    @d0mbra Because i don't know exactly which solutions you have tried so i will list a few and just ignore the ones you have already seen.

    -so basically at the end of your downloading when it says "installing sea of thieves" what it is doing is taking the download files from your %localappdata% files and installing them into the correct directory. the fact it has issues during the install phase means that somehow either the permissions from your localappdata folder is unable to move files into the sea of thieves directory OR the sea of thieves directory is not allowing files to be moved into it.

    . first off, change permissions on BOTH your root app data folder. (the one which has local, local low and roaming.) AND your "windowsApps" folder located in your C: drive (or D:) this is IMPORTANT. when changin permissions in this folder, ensure that both the users "system" and "trusted installer" have full access to the entire folder and everything in it. (do this by going into "advanced", clicking on the user and in the dropdown box select "apply to files, subfolders etc".
    restart your PC to take effect.

    if that doesn't work then try these 3

    .disable your antivirus and or your windows firewall.

    .Turn off UAC.

    .Fix "trustedinstaller".

    good luck!

  • 0

    @butterpig01 None of the solutions you listed worked. I appreciate you taking the time to try and help me :). The only one I didn't try was Fix "trustedinstaller". Couldn't find anything on how to do that so...